LAMER. Linux Administration Made Easy Russian


Переход к ядрам Linux 2.2.x - часть 2


  • ** modutils-2.1.121 или выше (введите ``rpm -q modutils'' для проверки версии)

  • ** mount-2.9-0 или выше

    (введите ``rpm -q mount'' для проверки версии)

  • gcc-2.7.2.3 или выше (``

    rpm -q gcc'')

  • binutils-2.8.1.0.23 или выше

    (``rpm -q binutils'')

  • libc-5.4.46 или выше (Red Hat использует новую ``glibc''. Не нужно.)

  • glibc-2.0.7-6 или выше (``

    rpm -q glibc'')

  • ld.so 1.9.9 или выше (``

    ls -l /lib/ld.so.*'')

  • libg++-2.7.2.8 или выше

    (``rpm -q libg++'')

  • procps-1.2.9 или выше (``

    rpm -q procps'')

  • ** procinfo-15 или выше

    (``rpm -q procinfo'')

  • psmisc-17 или выше (``

    rpm -q psmisc'')

  • ** net-tools-1.50 или выше (``rpm -q net-tools'')

  • loadlin-1.6 или выше (Нужно только если Вы загружаете Linux из DOS, используя Loadlin. Не уверен, как вычислять номер версии; загрузите последнюю версию, чтобы быьт уверенным.)

  • sh-utils-1.16 или выше (``

    rpm -q sh-utils'')

  • autofs-3.1.1 или выше (``

    rpm -q autofs'')

  • nfs-server2.2beta37 или выше

    (``rpm -q nfs-server''; нужен только если Вы используете NFS-сервер.)

  • bash-1.14.7 или выше (``

    rpm -q bash'')

  • ncpfs-2.2.0 или выше (``

    rpm -q ncpfs''; нужен только если Вы используете файловые системы Novell.)

  • kernel-pcmcia-cs-3.0.6 или выше

    (``rpm -q kernel-pcmcia-cs''; нужен только если Вы используете laptop с поддержкой PCMCIA card.)

  • ppp-2.3.5 или выше (``

    rpm -q ppp''; нужен только если Вы работаете с Internet через модем и PPP.)

  • dhcpcd-1.3.16-0 или выше (``

    rpm -q dhcpcd''; нужен только если Вы работаете с клиентом DHCP для связи с Internet, например с cable modem).

  • ** util-linux-2.9.0

    (``rpm -q util-linux'')

  • setserial-2.1 или выше (``

    rpm -q setserial'')

  • ipfwadmin/ipchains (нужен только если Вы работаете с брандмауэром; см. ``IPCHAINS-HOWTO'' по адресу:

    http://isunix.it.iltu.edu/resources/ldp/HOWTO/IPCHAINS-HOWTO.html.)

  • Вы должны скачать и обновить нужные пакеты, используя RPM как требуется (см. раздел Использование Red Hat Package Manager (RPM)).

    Caution

    Внимание: Обновление пакета ``modutils'' не работает с модулями ядер 2.0.x! Не обновляйте данный пакет пока не поставите новое ядро в ``/usr/src/linux

    ''.

    <


    Начало  Назад  Вперед



    Книжный магазин